You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Sent from Brian's computer to my computer on Fri Apr 27, 2012 4:10 pm

Candy Cottingham


Veteran
still can't get the embed code on your site
I mailed the embed code to myself.
Dam ...it must be in Mexicon.

I am going loopy...you post a video Gypsy.



Last edited by runawayhorses on Fri Apr 27, 2012 6:59 pm; edited 1 time in total (Reason for editing : Removed video)

http://tech.groups.yahoo.com/group/allcreativefriends/

2 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 4:14 pm

gypsy


Moderator
me post a video?

3 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 4:18 pm

runawayhorses


Owner
Yes Gypsy post a YouTube video of your choice please here in this topic. thanks

4 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 4:30 pm

Candy Cottingham


Veteran
You are using an outdated browser, Toshka YouTube no longer supports. Show america-syrian features on YouTube may not work, you are viewing a lightweight version of the video page.
Go back to the regular page

Not to worry Gypsy...

I might have to cancel U-tube and sign in again

The u-tube page is partly written in SPANISH

I have never heard of TOSHKA browser.

http://tech.groups.yahoo.com/group/allcreativefriends/

5 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 4:32 pm

gypsy


Moderator
ok here it is

6 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 4:37 pm

runawayhorses


Owner
Thank you Gypsy.

Yep thats your problem Candy. How you ever got that I have no idea. I never heard of that browser or seen that message YouTube showed you before. But I don't think you need another YouTube account if it worked before. Should be in your settings. But thats just a guess. Sounds like you are running some sort of browser youtube no longer supports. That is what the message says.

7 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 4:50 pm

runawayhorses


Owner
It had a link there that said "Go back to Regular Page" so try that first maybe its just a version of a YouTube page that is "Lightweight" that they don't use anymore.

8 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 6:36 pm

Candy Cottingham


Veteran
After going round in circles and system restore

Brian finally got u-tube back to English

But still can't get the embed code on your site.

So maybe Daughter can do something to-morrow.

http://tech.groups.yahoo.com/group/allcreativefriends/

9 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 6:58 pm

runawayhorses


Owner
What do you mean by "still can't get the embed code on your site"?
Does mean the code is wrong and won't work or can't copy the code and paste it in a post?

10 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 7:26 pm

Candy Cottingham


Veteran
Can copy and paste embed code
The code maybe wrong
Just run CCleaner and emptied Internet files.
When I preview I get that same pic of your site.

Spybot has only bought up the Babylon Tool
I paid for babylon so if I delete their tool I might lose the program.

It Translates and is a dictionary which I use a lot.

But it does have suspect gliches.

http://tech.groups.yahoo.com/group/allcreativefriends/

11 A Mrfingerdancer video on Fri Apr 27, 2012 7:35 pm

Candy Cottingham


Veteran


After shutting down computer and restarting I have at last got the embed working

I think this is a repeat video. So it can be deleted at a later date if you want.

(It does abruptly end, but that is the video)

http://tech.groups.yahoo.com/group/allcreativefriends/

12 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 7:45 pm

runawayhorses


Owner
Great, what do you think it was that was causing that?

13 Re: Sent from Brian's computer to my computer on Fri Apr 27, 2012 8:41 pm

Candy Cottingham


Veteran
I can only guess
A faulty embed code from Vimeo of the Robins Nest.
I am not a Member of Vimeo.
I think you have to be a Member of Vimeo to access (not sure)
I only use Google Browser and I think u-tube is affiliated to Google.
I am a Google Member.
Perhaps it was a very old Video with an old Browser???
*********************************************************
Vimeo /ˈvɪmiːoʊ/[2] is a U.S.-based video-sharing website on which users can upload, share and view videos.[3] It was founded by Jake Lodwick and Zach Klein in November 2004. They left the company in 2007[4] and 2008 respectively. The name Vimeo was created by co-founder Jake Lodwick and is a play on the word video, inserting the word "me" as a reference to the site's dedication to user-made video and is also an anagram of the word "movie".[5]

IAC/InterActiveCorp purchased Vimeo in August 2006, as part of its acquisition of Connected Ventures.[6] Dae Mellencamp is the Chief Executive Officer of Vimeo. In January 2009, Mellencamp joined IAC as General Manager of Vimeo.[7]

http://tech.groups.yahoo.com/group/allcreativefriends/

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum