You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Videos not buffering on Mon Jan 31, 2011 11:34 pm

Candy Cottingham


Veteran
some videos will not buffer
i have macromedia flash player...is it the same as adobe flash player...

it is in my systems application data...what does sol mean....I last downloaded 2006...tried to update or download.....having difficulty...might be something to do with active x ...which i do not think is enabled due to security risk, flash player 10 might have to pay for it now,
Flash player I have is 348 bytes

According to a site I visited the problem has not been solved.
My server speed is good 10megs

It may well be to do with server flooded with action and slowing things down.

I doubt if I have flash player 10

Yes I could have more ram sticks but Brian has less ram than me and his videos buffer.

any more info would be greatly received.

http://tech.groups.yahoo.com/group/allcreativefriends/

2 Re: Videos not buffering on Tue Feb 01, 2011 4:41 pm

rosco 357


Veteran
if ur cable plan is 10 , that should not be the problem, not even lots of traffic,

3 Re: Videos not buffering on Tue Feb 01, 2011 4:53 pm

Candy Cottingham


Veteran
ok working on it
I do have Reg Cure to clean registery ...use it every day.

Am trying to find out what active X is ...

It is propbable that I have it...but suspect that incredi blocks it for security reasons.

Adobe Macromedia Player ...sytems sol...sol I assume is a program?
but the player is an application.

Before I download latest I am required to disable my A.V.G. anti virus program.

Yes it is free....I doubt that I have trackers....

http://tech.groups.yahoo.com/group/allcreativefriends/

4 Re: Videos not buffering on Thu Feb 03, 2011 11:13 am

runawayhorses


Owner
I just had another thought and I don't know why I didn't think of it before when we were talking about the buffering issue of videos from YouTube, but it could be that when days videos aren't buffering good for you and stopping, is that its the YouTube server has alot of traffic at that time and there server is slower causing the videos your watching not to load as fast and consequently affecting the buffering. I have had that happen before too on the same videos I watch at a different time buffering was slower. That suggests to me it is the YouTube server is running slower. All website servers run slower with a lot of traffic. But also the quality of the video will affect loading time too. The higher the quality the more time it takes to load and buffer. But your video was 360p which is average for a lot of videos. and if you are having buffering issues with that video (Flowers) then it must be the YouTube server. Seriously, 360p is not high and under normal circumstances if YouTube server is running normally it should load fast. The next lowest is 260p. There are videos on YouTube that are 1000p and up. I usually like the 720p. If I'm going to download a video I want the highest quality available I can get. So I search for high quality videos on YouTube, sometimes you find what you want, sometimes you don't. :)

5 Re: Videos not buffering on Thu Feb 03, 2011 1:24 pm

Candy Cottingham


Veteran
I wholeheartedly agree with what you say Tyler..

But something is not right because it is so slow getting into the Net.

slow moving around your site and other sites like IYT

I have heard through the grape vine that Microsoft are having trouble with Hackers at the moment...
(Snopes has details)

This I have read yesterday
"Internet Explorer has restricted this webpage from running scripts or active X controls
that could exess your computer"


http://tech.groups.yahoo.com/group/allcreativefriends/

6 Re: Videos not buffering on Thu Feb 03, 2011 1:33 pm

Candy Cottingham


Veteran
I did a Diagnostic run last night...of course I am not a Technician.

(I am going to get Brian to check sockets)


Last diagnostic run time: 02/03/11 01:02:53 Network Adapter Diagnostic
Network location detection

Info Using home Internet connection
Network adapter identification

Info Network connection: Name=Wireless Network Connection 3Device=D-Link AirPlus XtremeG+ DWL-G520+ Wireless PCI Adapter #2MediaType=LANSubMediaType=WIRELESS
Info Network connection: Name=Local Area ConnectionDevice=VIA Rhine II Fast Ethernet AdapterMediaType=LANSubMediaType=LAN
Info Network connection: Name=MSNDevice=MediaType=PHONESubMediaType=NONE
Info Both Ethernet and Wireless connections availableprompting user for selection
Action User input required: Select network connection
Info Ethernet connection selected
Network adapter status

Info Network connection status: Media disconnected
Warn Network adapter status not healthy
Action Manual repair: Reconnect network cable
Info User has reconnected the network cable
Info Network connection status: Media disconnected
Info The network adapter is in a transient statusretrying...
Info Network connection status: Media disconnected
Info The network adapter is in a transient statusretrying...
Info Network connection status: Media disconnected
Info The network adapter is in a transient statusretrying...
Info Network connection status: Media disconnected
Warn Network adapter status not healthy
Info Redirecting user to support call

http://tech.groups.yahoo.com/group/allcreativefriends/

7 Re: Videos not buffering on Thu Feb 03, 2011 1:36 pm

runawayhorses


Owner
Well active x on this site is harmless, that's all I'm going to say. I'm not going to speak for other sites.

First of all you need to enable active x. Internet Explorer is a very insecure web browser. You should be running Firefox.

But I'm not going to get into this anymore. All I can say is this site is safe. I know it is. Active X does various things and is common for websites to use it. I hope you find your answers.

8 Re: Videos not buffering on Thu Feb 03, 2011 1:39 pm

runawayhorses


Owner
ActiveX is a framework for defining reusable software components in a programming language independent way. Software applications can then be composed from one or more of these components in order to provide their functionality.[1]

It was introduced in 1996 by Microsoft as a development of its Component Object Model (COM) and Object Linking and Embedding (OLE) technologies and is commonly used in its Windows operating system, although the technology itself is not tied to it.

Many Microsoft Windows applications including many of those from Microsoft itself, such as Internet Explorer, Microsoft Office, Microsoft Visual Studio, and Windows Media Player use ActiveX controls to build their feature-set and also encapsulate their own functionality as ActiveX controls which can then be embedded into other applications. Internet Explorer also allows embedding ActiveX controls onto web pages.

http://en.wikipedia.org/wiki/ActiveX

9 Problem Solved on Fri Feb 04, 2011 7:42 am

Candy Cottingham


Veteran
Just to end this thread

The problem was caused by an open ended cable plugged into Router and doing nothing but causing havoc.

The cable was for Wireless connection which was used for the other tempory Tower I was using.

So I was connected to cable (ethernet) for my mended tower and the wireless cable might have been trying to pick up signals from the open end.

I would like to say that trying to solve the problem I was learning from a lot of information
given by Tyler and Roscoe.
Thank you very much both of you.

http://tech.groups.yahoo.com/group/allcreativefriends/

10 Re: Videos not buffering on Fri Feb 04, 2011 12:40 pm

runawayhorses


Owner
You're welcome :)

I'm glad you got it resolved. That makes sense about the open cable trying to get a signal and messing things up. Congrats on fixing it.

11 Re: Videos not buffering Today at 7:51 am

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum